*
*


CAPTCHA Image   Reload Image
X

Применение приложения Office для решения задач в различных предметных областях ПОЯНИТЕЛЬНАЯ ЗАПИСКА К КУРСОВОЙ РАБОТЕ по дисциплине Информатика

курсовые работы, информатика

Объем работы: 30 стр.

Год сдачи: 2011

Стоимость: 300 руб.

Просмотров: 333

 

Не подходит работа?
Узнай цену на написание.

Оглавление
Введение
Содержание
Заключение
Заказать работу
Оглавление
Введение 3
1.Работа в MS Excel 4
1.1.Построение базы данных, подсчет данных по формулам 4
1.2.Трехуровневая сортировка 7
1.3.Автофильтрация 8
1.4.Расширенный фильтр 8
1.5.Структурирование 11
1.6.Автоструктурирование 14
1.7.Промежуточные итоги 15
1.8.Консолидация данных 16
1.9.Сводные таблицы 18
1.10.Построение диаграммы 20
2.Слияние 21
3.Работа в MS Access 24
3.1.Запрос на выборку 26
3.2.Запрос на выборку с параметром 27
3.3.Отчет с группированием 27
3.4.Кнопочная форма 28
Заключение 30
Библиографический список 31
1.Работа в MS Excel
1.1.Построение базы данных, подсчет данных по формулам
Жилищно-коммунальное хо-зяйство Тек да-та*
Квартиросъемщик Адрес Количество членов семьи Льготы Вид услуги Отчетный период Цена Стоимость с учетом льгот* Долг за предыдущий период Пени Оплатить * Фамилия квартиро-съемщика, не имеющего задолженности* Льготы, имеющие максимальную цену* Вид услуги, оказы-ваемый квартиросъемщику, имеющему 5 и более чле-нов* Адрес квартиры, имеющей льготы Ветеран* Отчетный период, имеющий максимальную Пе-ни*


Для выполнения задания курсовой была создана таблица, в которой вручную заполнялись поля:
– Квартиросъемщик
– Адрес
– Количество членов семьи
– Льготы
– Вид услуги
– Отчетный период
– Цена
– Долг за предыдущий период
– Пени
По формулам подсчитывались следующие поля:
– Стоимость с учетом льгот (=ЕСЛИ(D3="ветеран";G3-G3*0,1;ЕСЛИ(D3="герой труда";G3-G3*0,09;ЕСЛИ(D3="инвалид";G3-G3*0,2;G3))))
– Оплатить (=H3+I3+J3)
– Фамилия квартиросъемщика, не имеющего задолженности (=ЕСЛИ(I3=0;A3;" "))
– Льготы, имеющие максимальную цену (=ЕСЛИ(МАКС(B25:B27)=льготы_ветеранам;A25;ЕСЛИ(МАКС(B25:B27)=льготы_инвалидам;A26;A$27)))
– Вид услуги, оказываемый квартиросъемщику, имеющему 5 и более членов (=ЕСЛИ(C3>=5;E3;" "))
– Адрес квартиры, имеющей льготы Ветеран (=ЕСЛИ(D3="ветеран";B3;" "))
– Отчетный период, имеющий максимальную Пени (=ЕСЛИ(МАКС(J3:J22)=J3;F3;" "))
– Текущая дата (=ТДАТА()
Чтобы не заполнять вручную каждую ячейку таблицы, протаскиваем мышкой значок «+» в нижнем правом углу, ячейки в котором находится формула до конца столбца.
Для оформления таблицы следует выделить всю таблицу, выбрать вкладку Главная, затем Шрифт – границы – все границы.
Таблица готова, результат можно увидеть на рис. 1.
В современном мире невозможно обойтись без компьютера. Каждому из нас доводилось сталкиваться с офисными программами для печати документов, создания электронных таблиц, баз данных, презентаций, отправки электронных писем.
MS Excel – одна из самых популярных сегодня программ электронных таблиц. Ею пользуются ученые и деловые люди, бухгалтеры и журналисты, с ее помощью ведут разнообразные таблицы, списки и каталоги, составляют финансовые и статистические отчеты, подсчитывают состояние торгового предприятия, обрабатывают результаты научного эксперимента, ведут учет, готовят презентационные материалы. Возможности Excel очень высоки. Обработка текста, управление базами данных – программа настолько мощна, что во многих случаях превосходит специализированные программы-редакторы или программы баз данных. Такое многообразие функций может поначалу запутать, чем заставить применять на практике. Но по мере приобретения опыта начинаешь по достоинству ценить то, что границ возможностей Excel тяжело достичь.
В данной курсовой работе было рассмотрено приложения из пакета офисных программ Microsoft Office - Microsoft Exсel и Microsoft Access, их назначение и применение для решения задач в различных предметных областях.
В предметной области «Жилищно-коммунальное хозяйство» была создана база данных и решены следующие задачи: подсчет данных по формулам, сортировка и фильтрация, структурирование и итоги, консолидация и сводные таблицы, построение диаграмм и документ «Слияние», были сформированы запрос на выборку и запрос на выборку с параметром, отчет с группированием, была создана кнопочная форма.

После офорления заказа Вам будут доступны содержание, введение, список литературы*
*- если автор дал согласие и выложил это описание.

Эту работу можно получить в офисе или после поступления денег на счет в течении 30 минут (проверка денег с 12.00 до 18.00 по мск).
ФИО*


E-mail для получения работы *


Телефон


ICQ


Дополнительная информация, вопросы, комментарии:



CAPTCHA Image
Сусловиямиприбретения работы согласен.

 
Добавить страницу в закладки
Отправить ссылку другу